Menu

¿Alguna vez te has encontrado que tu hosting usa versiones de Apache, PHP o MySQL que no son las más recientes? A veces recibimos quejas de clientes que creen que no estamos suficientemente atentos a estas actualizaciones. Lo cierto, aunque en un principio suene extraño, es que estamos muy pero que muy atentos, pero decidimos no actualizar.

¿Por qué? Por motivos de compatibilidad. Imagínate que una persona tiene una web y utiliza una aplicación concreta que exige, pongamos por caso, PHP 5.3. Mientras esa aplicación no sea compatible con PHP 5.4, sería una irresponsabilidad por nuestra parte actualizar la versión de PHP del servidor sin consideración para con nuestros clientes.

¿Qué es lo que hacemos en DONHOSTING? Pues mantenemos las versiones antiguas en los servidores que ya existen y aplicamos las más recientes a los servidores nuevos. Los usuarios que quieren seguir utilizando la versión antigua pueden hacerlo con total normalidad. Los usuarios que quieren cambiar a la versión más reciente, escriben a Soporte informándonos y nosotros nos ocupamos: movemos su cuenta de hosting a un servidor actualizado sin cobrarles nada. ¡Es muy simple!

Nota: Antes de hacer el cambio, asegúrate de que todo va a funcionar correctamente con la nueva versión: comprueba primero de que todas tus webs, plugins y demás sean compatibles con ella. Si no lo haces, es posible que después te encuentres cosas que han dejado de funcionar como tú quieres.

¿Puedes hacer esa actualización por tu cuenta? Lo cierto es que no, al menos si estás en un servicio de hosting compartido (los VPS, los servidores híbridos y los dedicados son otro cantar). Piensa que, por la propia naturaleza del hosting web, los servicios como Apache, PHP o MySQL se comparten entre todos los usuarios. Esto quiere decir que no podrías cambiar la versión sin afectar al resto de personas que se alojan en tu misma plataforma.

Como te explicábamos más arriba, tampoco es necesario. Si te pones en contacto con Soporte, indicándonos el plan de hosting que necesitas actualizar y la versión que te hace falta, te informaremos de todas las opciones y moveremos tu cuenta sin ningún coste para ti.

Fácil, ¿no? Deja un comentario si te has quedado con alguna duda. Estaremos encantados de resolverla.



Tuesday, August 18, 2015







« Atrás




Powered by WHMCompleteSolution